~stfn/freehold-cottage

271276944d302309e5dd58c3ae851a34479073b8 — Stefan 6 months ago d05807b
add Gemfile.lock
2 files changed, 98 insertions(+), 1 deletions(-)

M .gitignore
A Gemfile.lock
M .gitignore => .gitignore +0 -1
@@ 2,4 2,3 @@ _site
vendor
.jekyll-cache
.DS_Store
Gemfile.lock

A Gemfile.lock => Gemfile.lock +98 -0
@@ 0,0 1,98 @@
GEM
  remote: https://rubygems.org/
  specs:
    addressable (2.8.5)
      public_suffix (>= 2.0.2, < 6.0)
    colorator (1.1.0)
    concurrent-ruby (1.2.2)
    cssminify2 (2.0.1)
    em-websocket (0.5.3)
      eventmachine (>= 0.12.9)
      http_parser.rb (~> 0)
    eventmachine (1.2.7)
    execjs (2.9.1)
    ffi (1.16.3)
    forwardable-extended (2.6.0)
    google-protobuf (3.25.0-x86_64-linux)
    htmlcompressor (0.4.0)
    http_parser.rb (0.8.0)
    i18n (1.14.1)
      concurrent-ruby (~> 1.0)
    jekyll (4.3.2)
      addressable (~> 2.4)
      colorator (~> 1.0)
      em-websocket (~> 0.5)
      i18n (~> 1.0)
      jekyll-sass-converter (>= 2.0, < 4.0)
      jekyll-watch (~> 2.0)
      kramdown (~> 2.3, >= 2.3.1)
      kramdown-parser-gfm (~> 1.0)
      liquid (~> 4.0)
      mercenary (>= 0.3.6, < 0.5)
      pathutil (~> 0.9)
      rouge (>= 3.0, < 5.0)
      safe_yaml (~> 1.0)
      terminal-table (>= 1.8, < 4.0)
      webrick (~> 1.7)
    jekyll-feed (0.17.0)
      jekyll (>= 3.7, < 5.0)
    jekyll-minifier (0.1.10)
      cssminify2 (~> 2.0)
      htmlcompressor (~> 0.4)
      jekyll (>= 3.5)
      json-minify (~> 0.0.3)
      uglifier (~> 4.1)
    jekyll-responsive-image (1.6.0)
      jekyll (>= 2.0, < 5.0)
      rmagick (>= 2.0, < 5.0)
    jekyll-sass-converter (3.0.0)
      sass-embedded (~> 1.54)
    jekyll-sitemap (1.4.0)
      jekyll (>= 3.7, < 5.0)
    jekyll-watch (2.2.1)
      listen (~> 3.0)
    json (2.6.3)
    json-minify (0.0.3)
      json (> 0)
    kramdown (2.4.0)
      rexml
    kramdown-parser-gfm (1.1.0)
      kramdown (~> 2.0)
    liquid (4.0.4)
    listen (3.8.0)
      rb-fsevent (~> 0.10, >= 0.10.3)
      rb-inotify (~> 0.9, >= 0.9.10)
    mercenary (0.4.0)
    pathutil (0.16.2)
      forwardable-extended (~> 2.6)
    public_suffix (5.0.3)
    rb-fsevent (0.11.2)
    rb-inotify (0.10.1)
      ffi (~> 1.0)
    rexml (3.2.6)
    rmagick (4.3.0)
    rouge (4.2.0)
    safe_yaml (1.0.5)
    sass-embedded (1.69.5-x86_64-linux-gnu)
      google-protobuf (~> 3.23)
    terminal-table (3.0.2)
      unicode-display_width (>= 1.1.1, < 3)
    uglifier (4.2.0)
      execjs (>= 0.3.0, < 3)
    unicode-display_width (2.5.0)
    webrick (1.8.1)

PLATFORMS
  x86_64-linux

DEPENDENCIES
  jekyll
  jekyll-feed
  jekyll-minifier
  jekyll-responsive-image
  jekyll-sitemap
  rmagick
  tzinfo-data

BUNDLED WITH
   2.4.13