~sschwarzer/todo-txt

3a0434b076ca733af3664244a33a6047a763f334 — Stefan Schwarzer 1 year, 7 months ago 421c7ac main
Update `.build.yml`

- `libssl-dev` is needed for newer Ubuntu versions.
- Update Racket version from 8.3 to 8.6
1 files changed, 4 insertions(+), 1 deletions(-)

M .build.yml
M .build.yml => .build.yml +4 -1
@@ 1,12 1,15 @@
image: ubuntu/lts

packages:
- libssl-dev

sources:
- git+https://git.sr.ht/~sschwarzer/todo-txt

tasks:
- install-racket: |
    echo "Installing Racket ..."
    curl https://mirror.racket-lang.org/installers/8.3/racket-8.3-x86_64-linux-cs.sh -sS -o racket-x86_64-linux-cs.sh
    curl https://mirror.racket-lang.org/installers/8.6/racket-8.6-x86_64-linux-cs.sh -sS -o racket-x86_64-linux-cs.sh
    sh racket-x86_64-linux-cs.sh --in-place --dest ~/racket
    export PATH=$HOME/racket/bin:$PATH
    # Necessary for `raco cross` to work