~srushe/indieweb-authorship

61babb46566420401ccac2b8f29683e96beaf5f5 — Stephen Rushe 2 years ago 0ea38c7 + f7800b3
Merge pull request #3 from srushe/update-dependencies

Update dependencies
2 files changed, 8 insertions(+), 8 deletions(-)

M Gemfile.lock
M indieweb-authorship.gemspec
M Gemfile.lock => Gemfile.lock +7 -7
@@ 2,19 2,19 @@ PATH
  remote: .
  specs:
    indieweb-authorship (0.1.0)
      microformats (~> 4.0, >= 4.0.9)
      microformats (~> 4.0, >= 4.1.0)

GEM
  remote: https://rubygems.org/
  specs:
    diff-lcs (1.3)
    json (2.1.0)
    microformats (4.0.9)
    json (2.2.0)
    microformats (4.1.0)
      json (~> 2.1)
      nokogiri (~> 1.8, >= 1.8.3)
    mini_portile2 (2.3.0)
    nokogiri (1.8.5)
      mini_portile2 (~> 2.3.0)
    mini_portile2 (2.4.0)
    nokogiri (1.10.4)
      mini_portile2 (~> 2.4.0)
    rake (12.3.1)
    rspec (3.7.0)
      rspec-core (~> 3.7.0)


@@ 40,4 40,4 @@ DEPENDENCIES
  rspec (~> 3.0)

BUNDLED WITH
   1.17.1
   1.17.3

M indieweb-authorship.gemspec => indieweb-authorship.gemspec +1 -1
@@ 28,7 28,7 @@ Gem::Specification.new do |spec|
  spec.executables   = spec.files.grep(%r{^exe/}) { |f| File.basename(f) }
  spec.require_paths = ["lib"]

  spec.add_runtime_dependency "microformats", "~> 4.0", ">= 4.0.9"
  spec.add_runtime_dependency "microformats", "~> 4.0", ">= 4.1.0"

  spec.add_development_dependency "bundler", "~> 1.16"
  spec.add_development_dependency "rake", "~> 12.3"