~sirn/fanboi2

ref: bebcac9c80e99165128bb6c2d1ba02b4fa6a83b2 fanboi2/setup.cfg -rw-r--r-- 489 bytes
bebcac9cKridsada Thanabulpong Restrict version of coverage to be <4.0 for Python 3.2. 6 years ago
                                                                                
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
[nosetests]
match=^test
nocapture=1
cover-package=fanboi2
with-coverage=1
cover-erase=1

[compile_catalog]
directory = fanboi2/locale
domain = fanboi2
statistics = true

[extract_messages]
add_comments = TRANSLATORS:
output_file = fanboi2/locale/fanboi2.pot
width = 80

[init_catalog]
domain = fanboi2
input_file = fanboi2/locale/fanboi2.pot
output_dir = fanboi2/locale

[update_catalog]
domain = fanboi2
input_file = fanboi2/locale/fanboi2.pot
output_dir = fanboi2/locale
previous = true