~sirn/fanboi2

bebcac9c80e99165128bb6c2d1ba02b4fa6a83b2 — Kridsada Thanabulpong 6 years ago 4d77190
Restrict version of coverage to be <4.0 for Python 3.2.
1 files changed, 1 insertions(+), 1 deletions(-)

M setup.py
M setup.py => setup.py +1 -1
@@ 34,7 34,7 @@ requires = [

    # Tests
    'nose',
    'coverage',
    'coverage <4.0', # 4.0 drops Python 3.2 support
    'mock',

    # Python 3.2 compatible