~singpolyma/dhall-rails

Update depedency versions
Build needs zlib for Nokogiri
Standard compliance is not relevant for dhall-rails

That just depends on the version of dhall-ruby in use
Finish README for current features