~sbaildon/ecto-ulid

encode lower because why not
lower case letters are valid
decode from lower case
33f578ac — Markus 3 years ago
Update mix.exs to v0.3
d6ec30b1 — Markus 3 years ago
Merge pull request #5 from jayjun/fix

Support Ecto 3.2.0
8eefeac3 — Tan Jay Jun 3 years ago
Add Elixir 1.8, 1.9, 1.10 and 1.11 to CI
82beb200 — Tan Jay Jun 4 years ago
Support Ecto 3.2.0
63aa1346 — David Cuddeback 5 years ago
Update Ecto compatibility
c2aa7ba6 — Jesse Cooke 5 years ago
Document how to use Ecto.ULID as prolific primary key
bde95dbb — David Cuddeback 5 years ago
Bump version to 0.2.0
ee493edd — Cary Dunn 5 years ago
Fix deprecation warning for time units

Elixir 1.8 deprecates the old time units, e.g., `:milliseconds`, which
are the only supported time units in older versions of Elixir. The newer
style of time units, e.g., `:milli_seconds` were introduced in Elixir
1.4, thus this change requires dropping support for Elixir 1.2 and 1.3.

This commit fixes the runtime deprecation warning:

    warning: deprecated time unit: :milli_seconds. A time unit should be :second, :millisecond, :microsecond, :nanosecond, or a positive integer
38b0291d — David Cuddeback 5 years ago
Fix change log formatting
24af131b — David Cuddeback 5 years ago
Add v0.1.1 to change log
ff8f0340 — David Cuddeback 5 years ago
Bump version to 0.1.1
8107414b — David Cuddeback 5 years ago
Mention Ecto 3.x support in README
4c3bf888 — David Cuddeback 5 years ago
Add Elixir 1.7 and Ecto 3.0 to CI matrix
76b76ba8 — xward 5 years ago
Widen dependencies to include Ecto 3.x. (#2)

Next