~ren/magentasso-rb

ref: b4173bb058ac827bf15f2d71206b1d366c07b6e4 magentasso-rb/Gemfile.lock -rw-r--r-- 1.5 KiB
b4173bb0 — Lauren Jenkinson Add "json" as an explicit dependency 1 year, 2 months ago
                                                                                
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
PATH
  remote: .
  specs:
    magentasso-rb (0.1.0)
      base32 (~> 0.3.4)
      json (~> 2.5.1)

GEM
  remote: https://rubygems.org/
  specs:
    ast (2.4.2)
    base32 (0.3.4)
    coderay (1.1.3)
    diff-lcs (1.4.4)
    json (2.5.1)
    method_source (1.0.0)
    parallel (1.20.1)
    parser (3.0.0.0)
      ast (~> 2.4.1)
    pry (0.14.0)
      coderay (~> 1.1)
      method_source (~> 1.0)
    rainbow (3.0.0)
    rake (13.0.3)
    regexp_parser (2.1.1)
    rexml (3.2.4)
    rspec (3.10.0)
      rspec-core (~> 3.10.0)
      rspec-expectations (~> 3.10.0)
      rspec-mocks (~> 3.10.0)
    rspec-core (3.10.1)
      rspec-support (~> 3.10.0)
    rspec-expectations (3.10.1)
      diff-lcs (>= 1.2.0, < 2.0)
      rspec-support (~> 3.10.0)
    rspec-mocks (3.10.2)
      diff-lcs (>= 1.2.0, < 2.0)
      rspec-support (~> 3.10.0)
    rspec-support (3.10.2)
    rubocop (1.11.0)
      parallel (~> 1.10)
      parser (>= 3.0.0.0)
      rainbow (>= 2.2.2, < 4.0)
      regexp_parser (>= 1.8, < 3.0)
      rexml
      rubocop-ast (>= 1.2.0, < 2.0)
      ruby-progressbar (~> 1.7)
      unicode-display_width (>= 1.4.0, < 3.0)
    rubocop-ast (1.4.1)
      parser (>= 2.7.1.5)
    rubocop-rspec (2.2.0)
      rubocop (~> 1.0)
      rubocop-ast (>= 1.1.0)
    ruby-progressbar (1.11.0)
    unicode-display_width (2.0.0)

PLATFORMS
  x86_64-linux

DEPENDENCIES
  magentasso-rb!
  pry (~> 0.14)
  rake (~> 13.0)
  rspec (~> 3.0)
  rubocop (~> 1.7)
  rubocop-rspec (~> 2.2)

BUNDLED WITH
   2.2.11