~novaburst-dev/bumpmap-tool

A tool to preprocess bumpmaps (for GameCube/Wii)
Add license (this should be fine)
This should work with OCaml v4.07 or greater
a9279d87 — Julian Brown 8 years ago
Merge branch 'master' of github.com:crtc-demos/bumpmap-tool

refs

main
browse  log 

clone

read-only
https://git.sr.ht/~novaburst-dev/bumpmap-tool
read/write
git@git.sr.ht:~novaburst-dev/bumpmap-tool

You can also use your local clone with git send-email.

#bumpmap-tool

A tool to preprocess bumpmaps (for GameCube/Wii)

Changes are from RetroImages.net administrator

#building

requires the following dependencies to be installed

  • camlimages

opam install camlimages

make