~nhanb/pytaku-legacy2

bd9acfec — nhanb 7 years ago
move to pytaku-legacy2
627489bb — nhanb 7 years ago
add PEP8 code style requirement
9bd07639 — nhanb 7 years ago
update README

clone

read-only
https://git.sr.ht/~nhanb/pytaku-legacy2
read/write
git@git.sr.ht:~nhanb/pytaku-legacy2

You can also use your local clone with git send-email.

#Pytaku Build Status

https://pytaku.appspot.com

Manga fetcher for otaku on the go

This project is currently in an unstable stage and under active development. Full documentation will be provided when all the scaffolding has been finalized.

#Development environment setup

To make your life easier, make sure your $PYTHONPATH environment variable includes:

  • Path to Google App Engine SDK on your computer
  • Path to your project root

All code submitted here should pass the latest version of flake8 check without any warning. That's why I included flake8 in requiements.txt.