~mrls/www

dac2b3f6c8b0f0faed4e6928e63297bee1a473f1 — Mauro Morales 2 months ago 2841613
Add html profiler
2 files changed, 25 insertions(+), 0 deletions(-)

M Gemfile
M Gemfile.lock
M Gemfile => Gemfile +2 -0
@@ 10,6 10,8 @@ source "https://rubygems.org"
gem "jekyll", "~> 4.0.0"
# This is the default theme for new Jekyll sites. You may change this to anything you like.
gem "minima", "~> 2.5"
gem "html-proofer"
gem "rake"
# If you want to use GitHub Pages, remove the "gem "jekyll"" above and
# uncomment the line below. To upgrade, run `bundle update github-pages`.
# gem "github-pages", group: :jekyll_plugins

M Gemfile.lock => Gemfile.lock +23 -0
@@ 8,9 8,19 @@ GEM
    em-websocket (0.5.1)
      eventmachine (>= 0.12.9)
      http_parser.rb (~> 0.6.0)
    ethon (0.12.0)
      ffi (>= 1.3.0)
    eventmachine (1.2.7)
    ffi (1.11.3)
    forwardable-extended (2.6.0)
    html-proofer (3.15.0)
      addressable (~> 2.3)
      mercenary (~> 0.3)
      nokogumbo (~> 2.0)
      parallel (~> 1.3)
      rainbow (~> 3.0)
      typhoeus (~> 1.3)
      yell (~> 2.0)
    http_parser.rb (0.6.0)
    i18n (1.7.0)
      concurrent-ruby (~> 1.0)


@@ 47,13 57,21 @@ GEM
      rb-fsevent (~> 0.10, >= 0.10.3)
      rb-inotify (~> 0.9, >= 0.9.10)
    mercenary (0.3.6)
    mini_portile2 (2.4.0)
    minima (2.5.1)
      jekyll (>= 3.5, < 5.0)
      jekyll-feed (~> 0.9)
      jekyll-seo-tag (~> 2.1)
    nokogiri (1.10.7)
      mini_portile2 (~> 2.4.0)
    nokogumbo (2.0.2)
      nokogiri (~> 1.8, >= 1.8.4)
    parallel (1.19.1)
    pathutil (0.16.2)
      forwardable-extended (~> 2.6)
    public_suffix (4.0.2)
    rainbow (3.0.0)
    rake (13.0.1)
    rb-fsevent (0.10.3)
    rb-inotify (0.10.1)
      ffi (~> 1.0)


@@ 64,21 82,26 @@ GEM
    terminal-table (1.8.0)
      unicode-display_width (~> 1.1, >= 1.1.1)
    thread_safe (0.3.6)
    typhoeus (1.3.1)
      ethon (>= 0.9.0)
    tzinfo (1.2.5)
      thread_safe (~> 0.1)
    tzinfo-data (1.2019.3)
      tzinfo (>= 1.0.0)
    unicode-display_width (1.6.0)
    wdm (0.1.1)
    yell (2.2.0)

PLATFORMS
  ruby

DEPENDENCIES
  html-proofer
  jekyll (~> 4.0.0)
  jekyll-compose
  jekyll-feed (~> 0.12)
  minima (~> 2.5)
  rake
  tzinfo (~> 1.2)
  tzinfo-data
  wdm (~> 0.1.1)