~mdkcore/jackplug

f41c1f7130dbea324acf9a6be3becf71a253aaef — Rodrigo Oliveira 3 years ago 4919548
PA-2589 - Update requirements
4 files changed, 7 insertions(+), 7 deletions(-)

M Pipfile
M README.md
M requirements.txt
M setup.py
M Pipfile => Pipfile +1 -1
@@ 9,7 9,7 @@ simb-pilsner = {editable = true,path = "./../pilsner/python"}
jackplug = {editable = true,path = "."}

[packages]
pyzmq = "==18.1.0"
pyzmq = "==19.0.2"
tornado = "==4.5.3"

[requires]

M README.md => README.md +4 -4
@@ 6,7 6,7 @@ as default: */tmp/jack.plug*), and **tcp** (*TCPEndpoint*, using *3559* as the d
port number).

## Requirements
* pyzmq 18.1.0
* pyzmq 19.0.2
* tornado 4.5.3
* simb.pilsner



@@ 29,9 29,9 @@ port number).

    pipenv should install the required python version and activate a new virtualenv; if it not occurs, run the following and repeat the command above:

        $ pyenv install 3.8.0
        $ pyenv local 3.8.0
        $ pipenv --python 3.8.0
        $ pyenv install 3.8.5
        $ pyenv local 3.8.5
        $ pipenv --python 3.8.5

- Finally activate the virtualenv and you are all set:


M requirements.txt => requirements.txt +1 -1
@@ 1,2 1,2 @@
pyzmq==18.1.0
pyzmq==19.0.2
tornado==4.5.3

M setup.py => setup.py +1 -1
@@ 9,7 9,7 @@ setup(
    packages=find_packages(),
    install_requires=[
        'simb.pilsner',
        'pyzmq==18.1.0',
        'pyzmq==19.0.2',
        'tornado==4.5.3'
    ],
    long_description=open('README.md').read(),