~mcf/cproc

cce446166495cb2159bc2b4fd1c2418f0f516a07 — Michael Forney 3 days ago 6b5d015
CI: Fix debian-aarch64 dependency packages

It appears that these packages recommended by gcc-aarch64-linux-gnu
and qemu-user are no longer installed automatically, so list them
explicitly.
1 files changed, 3 insertions(+), 1 deletions(-)

M .builds/debian-aarch64.yml
M .builds/debian-aarch64.yml => .builds/debian-aarch64.yml +3 -1
@@ 1,7 1,9 @@
image: debian/sid
packages:
- gcc-aarch64-linux-gnu
- libc-dev-arm64-cross
- qemu-user
- qemu-user-binfmt
sources:
- https://git.sr.ht/~mcf/cproc
- https://git.sr.ht/~mcf/qbe


@@ 22,7 24,7 @@ tasks:
      --with-gcc-libdir="${crtbegin%/*}"
    make all check
    make bootstrap LDFLAGS='-Wl,-rpath,/usr/aarch64-linux-gnu/lib'
    file stage2/cproc stage2/cproc-qbe
    aarch64-linux-gnu-readelf -h stage2/cproc stage2/cproc-qbe
triggers:
- action: email
  condition: failure