~matthiasbeyer/imag

ref: 613b78f369af2b4181ca355bbd3c6d572ef79f2f imag/lib/etc/libimaginteraction/Cargo.toml -rw-r--r-- 1.2 KiB
613b78f3Matthias Beyer Update dependency: ansi_term: 0.11.0 -> 0.12 2 years ago
                                                                                
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
[package]
name = "libimaginteraction"
version = "0.10.0"
authors = ["Matthias Beyer <mail@beyermatthias.de>"]

description = "Library for the imag core distribution"

keywords    = ["imag", "PIM", "personal", "information", "management"]
readme      = "../../../README.md"
license     = "LGPL-2.1"

documentation = "https://imag-pim.org/doc/"
repository    = "https://github.com/matthiasbeyer/imag"
homepage      = "http://imag-pim.org"

[badges]
travis-ci                         = { repository = "matthiasbeyer/imag" }
is-it-maintained-issue-resolution = { repository = "matthiasbeyer/imag" }
is-it-maintained-open-issues      = { repository = "matthiasbeyer/imag" }
maintenance                       = { status     = "actively-developed" }

[dependencies]
ansi_term = "0.12"
interactor = "0.1.1"
lazy_static = "1.3.0"
log = "0.4.6"
regex = "1.1.7"
toml = "0.5.1"
handlebars = "2"
serde_json = "1.0.39"
failure        = "0.1.5"
failure_derive = "0.1.5"

libimagstore       = { version = "0.10.0", path = "../../../lib/core/libimagstore" }
libimagerror       = { version = "0.10.0", path = "../../../lib/core/libimagerror" }

[dependencies.clap]
version = "2.33.0"
default-features = false
features = ["color", "suggestions", "wrap_help"]