~martijnbraam/pyatem

ref: 93ebdb3dc21d876dbb7e15ac6e1fe3f6b3e3698a pyatem/meson.build -rw-r--r-- 373 bytes
93ebdb3dMartijn Braam Use a more recent version of libhandy 6 months ago
                                                                                
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
project('switcher',
    version: '0.4.2',
    meson_version: '>= 0.50.0',
    default_options: ['warning_level=2'])

dependency('libhandy-1', version: '>=1.0.0')

if get_option('with_gtk_app')
    subdir('data')
    subdir('gtk_switcher')
endif

if get_option('with_proxy')
    subdir('openswitcher_proxy')
endif

meson.add_install_script('build-aux/meson/postinstall.py')