~linuxhackerman/iwd

3ab2542f5fc54c72e73b9f47dc66efe2fe9a6c0d — Marcel Holtmann 1 year, 2 months ago 4bc20a0
build: Require at least version 0.33 when building with external ELL
1 files changed, 1 insertions(+), 1 deletions(-)

M configure.ac
M configure.ac => configure.ac +1 -1
@@ 259,7 259,7 @@ if (test "${enable_external_ell}" = "yes"); then
			test "${enable_monitor}" != "no" ||
			test "${enable_wired}" = "yes" ||
			test "${enable_hwsim}" = "yes"); then
		ell_min_version="0.31"
		ell_min_version="0.33"
	else
		ell_min_version="0.5"
	fi