~laxis/r6planner-gl

r6planner-gl/README.md -rw-r--r-- 529 bytes
32ec5654LaxisB update readme 1 year, 7 months ago

#R6planner-gl

an experiment on webgl and 3d interaction

maps provided by Project Athena

#Installation

this is a mostly default setup. only yarn2 and the workspaces are non-default

  • make sure you have node and yarn (1.22+) installed
  • now build core (either cd into the package and yarn build, or run yarn workspace @r6planner-gl/core build), and then app

if you get errors, explicitely set yarn to 2.x+ (yarn set version berry) and install deps