~kaction/config

200de973ad3c78c7e573b8887c3b152b729ccc4d — Dmitry Bogatov 7 months ago 315c1fe
vim: be explicit about snipMate parser version

Recent versions of snipMate (after snapshot upgrade) require parser
version to be specified explicitly in .vimrc, or warning is printed on
startup.
1 files changed, 1 insertions(+), 0 deletions(-)

M nixpkgs/overlays.d/config.d/vim/vim/share/vim/vim82/vimrc
M nixpkgs/overlays.d/config.d/vim/vim/share/vim/vim82/vimrc => nixpkgs/overlays.d/config.d/vim/vim/share/vim/vim82/vimrc +1 -0
@@ 91,3 91,4 @@ imap <S-Tab> <Plug>snipMateBack
smap <S-Tab> <Plug>snipMateBack

imap <C-s> <Plug>snipMateShow
let g:snipMate = { 'snippet_version': 1 }