~jojo/Carth

c0854428c44edc94fbcfc57cdce62401d42d4d29 — JoJo 1 year, 11 months ago 0fad9b6
Use hackage llvm-hs-pretty

... now that it has been updated to 0.6.2.0. Reason for using a
git-reference before was that the previous version on hackage was
not up-to-date and incompatible with latest llvm or smth.
1 files changed, 1 insertions(+), 2 deletions(-)

M stack.yaml
M stack.yaml => stack.yaml +1 -2
@@ 9,8 9,7 @@ packages:

# Dependency packages to be pulled from upstream that are not in the resolver
extra-deps:
- github: llvm-hs/llvm-hs-pretty
  commit: 852ea9fd3bedf84b203db0a2cb870c00acd92add
- llvm-hs-pretty-0.6.2.0@sha256:4c600122965e8dff586bdca0044ec2b1896f2875c2da5ad89bbab9799c9697cd,1670

# Override default flag values for local packages and extra-deps
# flags: {}