~janbaudisch/heron

8598fce0f8d5648cf8aee7d90ce08cfd11501fca — dependabot-preview[bot] 4 years ago 0ba28af
build(deps): update yew requirement from 0.9 to 0.10

Updates the requirements on [yew](https://github.com/yewstack/yew) to permit the latest version.
- [Release notes](https://github.com/yewstack/yew/releases)
- [Changelog](https://github.com/yewstack/yew/blob/master/CHANGELOG.md)
- [Commits](https://github.com/yewstack/yew/compare/0.9.0...0.10.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
2 files changed, 2 insertions(+), 2 deletions(-)

M heron/Cargo.toml
M heron_web/Cargo.toml
M heron/Cargo.toml => heron/Cargo.toml +1 -1
@@ 10,4 10,4 @@ edition = "2018"
[dependencies]

[dev-dependencies]
yew = "0.9"
yew = "0.10"

M heron_web/Cargo.toml => heron_web/Cargo.toml +1 -1
@@ 10,4 10,4 @@ workspace = ".."

[dependencies]
heron = { path = "../heron" }
yew = "0.9"
yew = "0.10"