~ihabunek/LSP-elixir

Sublime-LSP plugin for the Elixir Language server
Simplify thread code a bit, add error handling
Move server info to constants

refs

master
browse  log 

clone

read-only
https://git.sr.ht/~ihabunek/LSP-elixir
read/write
git@git.sr.ht:~ihabunek/LSP-elixir

You can also use your local clone with git send-email.

#LSP-elixir

Elixir support for Sublime Text's LSP plugin provided through ElixirLS.

Requires Elixir 1.7.0+ and OTP 20+. A good way of installing these is using the ASDF package manager with the asdf-elixir plugin.

#Installation

Install the following packages in Sublime Text:

#Configuration

Defaults can be edited by selecting Preferences: LSP-elixir Settings from the command palette.