~homeworkprod/byceps

ref: bcef32cd2dc329bcf81057794883008f5c040ac8 byceps/requirements-test.txt -rw-r--r-- 85 bytes
22a353e3 — Jochen Kupperschmidt 5 months ago
Update pytest-cov to v2.11.1 (from v2.10.1)
27b9649c — Jochen Kupperschmidt 5 months ago
Update coverage to v5.5 (from v5.2.1)
f6169686 — Jochen Kupperschmidt 5 months ago
Update pytest to v6.2.4 (from v6.1.2)
fe09e5d1 — Jochen Kupperschmidt 5 months ago
Update requests-mock to v1.9.2 (from v1.8.0)
43bf0ca5 — Jochen Kupperschmidt 11 months ago
Update freezegun to v1.0.0 (from v0.3.15)
5fc04b15 — Jochen Kupperschmidt 11 months ago
Update pytest to v6.1.2 (from v6.1.0)
d1ed65d4 — Jochen Kupperschmidt 1 year, 14 days ago
Update pytest to v6.1.0 (from v6.0.1)
e543ae7b — Jochen Kupperschmidt 1 year, 1 month ago
Update coverage to v5.2.1 (from v5.1)
a511a940 — Jochen Kupperschmidt 1 year, 1 month ago
Update pytest-cov to v2.10.1 (from v2.10.0)
42afe978 — Jochen Kupperschmidt 1 year, 2 months ago
Upgrade pytest to v6.0.1 (from v5.4.1)
e36d135f — Jochen Kupperschmidt 1 year, 3 months ago
Add code coverage tools
f064bb56 — Jochen Kupperschmidt 1 year, 4 months ago
Open-source IRC integration
5e019e86 — Jochen Kupperschmidt 1 year, 5 months ago
Update freezegun to v0.3.15 (from v0.3.12)
fd348654 — Jochen Kupperschmidt 1 year, 5 months ago
Extract test dependencies into separate requirements file
32eaeca0 — Jochen Kupperschmidt 2 years ago
Merge docs and test requirements into development requirements
55d2a29f — Jochen Kupperschmidt 2 years ago
Remove spaces around `==` in (currently hand-crafted) requirements files to ease diffing with auto-generated ones
b6a752db — Jochen Kupperschmidt 2 years ago
Remove tox usage

Tests are run on Travis CI separately for different Python versions.
tox does not seem to provide an advantage here, so remove it to avoid
the installation overhead.
26917a2b — Jochen Kupperschmidt 2 years ago
Upgrade test dependencies freezegun v0.3.11 to v0.3.12, pytest v4.4.0 to v4.6.2, tox v3.5.3 to v3.12.1
aaffda54 — Jochen Kupperschmidt 2 years ago
Upgrade pytest dependency from v4.0.1 to v4.4.0
46daf579 — Jochen Kupperschmidt 2 years ago
Pin dependency versions
Next