~glacambre/firenvim

90c9bac27d7f341913facc877bfaf282c963f0ac — dependabot[bot] 2 years ago 8e7cd0c
build(deps): bump imports-loader from 3.1.0 to 3.1.1

Bumps [imports-loader](https://github.com/webpack-contrib/imports-loader) from 3.1.0 to 3.1.1.
- [Release notes](https://github.com/webpack-contrib/imports-loader/releases)
- [Changelog](https://github.com/webpack-contrib/imports-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/imports-loader/compare/v3.1.0...v3.1.1)

---
updated-dependencies:
- dependency-name: imports-loader
  dependency-type: direct:production
  update-type: version-update:semver-patch
...

Signed-off-by: dependabot[bot] <support@github.com>
2 files changed, 8 insertions(+), 8 deletions(-)

M package-lock.json
M package.json
M package-lock.json => package-lock.json +7 -7
@@ 19,7 19,7 @@
        "codemirror": "^5.63.1",
        "copy-webpack-plugin": "9.0.1",
        "editor-adapter": "^0.0.3",
        "imports-loader": "^3.1.0",
        "imports-loader": "^3.1.1",
        "istanbul-lib-coverage": "^3.2.0",
        "jest": "27.3.1",
        "monaco-editor": "^0.28.1",


@@ 6050,9 6050,9 @@
      }
    },
    "node_modules/imports-loader": {
      "version": "3.1.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.0.tgz",
      "integrity": "sha512-W5hcDVhb7T2b2MsPOd9QcBIC36jS72ENAuOHWji8mWthuBDYpGoiAOtht6I/oWT+iyR4jP7LNZmgZJhe/Us1bg==",
      "version": "3.1.1",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.1.tgz",
      "integrity": "sha512-3QMyGU4RTgxLf0puWkUfT5+7zJvexvB00PI5skDIcxG8O20gZCbQsaRpNBv+cIO6yy/lmlOBwaxc3uH1CV+sww==",
      "dependencies": {
        "source-map": "^0.6.1",
        "strip-comments": "^2.0.1"


@@ 17432,9 17432,9 @@
      }
    },
    "imports-loader": {
      "version": "3.1.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.0.tgz",
      "integrity": "sha512-W5hcDVhb7T2b2MsPOd9QcBIC36jS72ENAuOHWji8mWthuBDYpGoiAOtht6I/oWT+iyR4jP7LNZmgZJhe/Us1bg==",
      "version": "3.1.1",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.1.tgz",
      "integrity": "sha512-3QMyGU4RTgxLf0puWkUfT5+7zJvexvB00PI5skDIcxG8O20gZCbQsaRpNBv+cIO6yy/lmlOBwaxc3uH1CV+sww==",
      "requires": {
        "source-map": "^0.6.1",
        "strip-comments": "^2.0.1"

M package.json => package.json +1 -1
@@ 11,7 11,7 @@
    "codemirror": "^5.63.1",
    "copy-webpack-plugin": "9.0.1",
    "editor-adapter": "^0.0.3",
    "imports-loader": "^3.1.0",
    "imports-loader": "^3.1.1",
    "istanbul-lib-coverage": "^3.2.0",
    "jest": "27.3.1",
    "monaco-editor": "^0.28.1",