~glacambre/firenvim

1852cb06d2c552699b6c589da15998a5a9699bf8 — dependabot-preview[bot] 2 months ago dce9e04
build(deps): bump webpack from 5.3.2 to 5.4.0

Bumps [webpack](https://github.com/webpack/webpack) from 5.3.2 to 5.4.0.
- [Release notes](https://github.com/webpack/webpack/releases)
- [Commits](https://github.com/webpack/webpack/compare/v5.3.2...v5.4.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
2 files changed, 10 insertions(+), 10 deletions(-)

M package-lock.json
M package.json
M package-lock.json => package-lock.json +9 -9
@@ 3883,9 3883,9 @@
      }
    },
    "electron-to-chromium": {
      "version": "1.3.585",
      "resolved": "https://registry.npmjs.org/electron-to-chromium/-/electron-to-chromium-1.3.585.tgz",
      "integrity": "sha512-xoeqjMQhgHDZM7FiglJAb2aeOxHZWFruUc3MbAGTgE7GB8rr5fTn1Sdh5THGuQtndU3GuXlu91ZKqRivxoCZ/A=="
      "version": "1.3.586",
      "resolved": "https://registry.npmjs.org/electron-to-chromium/-/electron-to-chromium-1.3.586.tgz",
      "integrity": "sha512-or8FCbQCRlPZHkOoqBULOI9hzTiStVIQqDLgAPt8pzY+swTrW+89vsqd24Zn+Iv4guAJLxRBD6OR5AmbpabGDA=="
    },
    "emoji-regex": {
      "version": "8.0.0",


@@ 11036,9 11036,9 @@
          "integrity": "sha512-EykJT/Q1KjTWctppgIAgfSO0tKVuZUjhgMr17kqTumMl6Afv3EISleU7qZUzoXDFTAHTDC4NOoG/ZxU3EvlMPQ=="
        },
        "jest-worker": {
          "version": "26.6.1",
          "resolved": "https://registry.npmjs.org/jest-worker/-/jest-worker-26.6.1.tgz",
          "integrity": "sha512-R5IE3qSGz+QynJx8y+ICEkdI2OJ3RJjRQVEyCcFAd3yVhQSEtquziPO29Mlzgn07LOVE8u8jhJ1FqcwegiXWOw==",
          "version": "26.6.2",
          "resolved": "https://registry.npmjs.org/jest-worker/-/jest-worker-26.6.2.tgz",
          "integrity": "sha512-KWYVV1c4i+jbMpaBC+U++4Va0cp8OisU185o73T1vo99hqi7w8tSJfUXYswwqqrjzwxa6KpRK54WhPvwf5w6PQ==",
          "requires": {
            "@types/node": "*",
            "merge-stream": "^2.0.0",


@@ 11990,9 11990,9 @@
      "integrity": "sha512-YQ+BmxuTgd6UXZW3+ICGfyqRyHXVlD5GtQr5+qjiNW7bF0cqrzX500HVXPBOvgXb5YnzDd+h0zqyv61KUD7+Sg=="
    },
    "webpack": {
      "version": "5.3.2",
      "resolved": "https://registry.npmjs.org/webpack/-/webpack-5.3.2.tgz",
      "integrity": "sha512-DXsfHoI6lQAR3KnQh7+FsRfs9fs+TEvzXCA35UbKv4kVuzslg7QCMAcpFRZNDMjdtm9N/PoO54XEzGN9TeacQg==",
      "version": "5.4.0",
      "resolved": "https://registry.npmjs.org/webpack/-/webpack-5.4.0.tgz",
      "integrity": "sha512-udpYTyqz8toTTdaOsL2QKPLeZLt2IEm9qY7yTXuFEQhKu5bk0yQD9BtAdVQksmz4jFbbWOiWmm3NHarO0zr/ng==",
      "requires": {
        "@types/eslint-scope": "^3.7.0",
        "@types/estree": "^0.0.45",

M package.json => package.json +1 -1
@@ 22,7 22,7 @@
    "web-ext": "5.3.0",
    "web-ext-types": "3.2.1",
    "webextension-polyfill": "0.6.0",
    "webpack": "5.3.2",
    "webpack": "5.4.0",
    "webpack-cli": "4.1.0"
  },
  "description": "Turn your browser into a Neovim GUI.",