~glacambre/firenvim

0ff2821cc0a561ac79596f358b26674c87483efa — dependabot[bot] 2 years ago 134eed1
build(deps): bump imports-loader from 3.0.0 to 3.1.0

Bumps [imports-loader](https://github.com/webpack-contrib/imports-loader) from 3.0.0 to 3.1.0.
- [Release notes](https://github.com/webpack-contrib/imports-loader/releases)
- [Changelog](https://github.com/webpack-contrib/imports-loader/blob/master/CHANGELOG.md)
- [Commits](https://github.com/webpack-contrib/imports-loader/compare/v3.0.0...v3.1.0)

---
updated-dependencies:
- dependency-name: imports-loader
  dependency-type: direct:production
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>
2 files changed, 8 insertions(+), 8 deletions(-)

M package-lock.json
M package.json
M package-lock.json => package-lock.json +7 -7
@@ 19,7 19,7 @@
        "codemirror": "^5.63.1",
        "copy-webpack-plugin": "9.0.1",
        "editor-adapter": "^0.0.3",
        "imports-loader": "^3.0.0",
        "imports-loader": "^3.1.0",
        "istanbul-lib-coverage": "^3.0.1",
        "jest": "27.3.1",
        "monaco-editor": "^0.28.1",


@@ 6050,9 6050,9 @@
      }
    },
    "node_modules/imports-loader": {
      "version": "3.0.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.0.0.tgz",
      "integrity": "sha512-PhDB+rxpc95/1cM8ehxWAcuDIDi3eXhqHhax09iyUeAYBJ2bT6QbBp7aDj8IfU9Ns+2l1K226GhoWVAU823CTA==",
      "version": "3.1.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.0.tgz",
      "integrity": "sha512-W5hcDVhb7T2b2MsPOd9QcBIC36jS72ENAuOHWji8mWthuBDYpGoiAOtht6I/oWT+iyR4jP7LNZmgZJhe/Us1bg==",
      "dependencies": {
        "source-map": "^0.6.1",
        "strip-comments": "^2.0.1"


@@ 17427,9 17427,9 @@
      }
    },
    "imports-loader": {
      "version": "3.0.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.0.0.tgz",
      "integrity": "sha512-PhDB+rxpc95/1cM8ehxWAcuDIDi3eXhqHhax09iyUeAYBJ2bT6QbBp7aDj8IfU9Ns+2l1K226GhoWVAU823CTA==",
      "version": "3.1.0",
      "resolved": "https://registry.npmjs.org/imports-loader/-/imports-loader-3.1.0.tgz",
      "integrity": "sha512-W5hcDVhb7T2b2MsPOd9QcBIC36jS72ENAuOHWji8mWthuBDYpGoiAOtht6I/oWT+iyR4jP7LNZmgZJhe/Us1bg==",
      "requires": {
        "source-map": "^0.6.1",
        "strip-comments": "^2.0.1"

M package.json => package.json +1 -1
@@ 11,7 11,7 @@
    "codemirror": "^5.63.1",
    "copy-webpack-plugin": "9.0.1",
    "editor-adapter": "^0.0.3",
    "imports-loader": "^3.0.0",
    "imports-loader": "^3.1.0",
    "istanbul-lib-coverage": "^3.0.1",
    "jest": "27.3.1",
    "monaco-editor": "^0.28.1",