~evilham/gngforms

3cb5d276c9f58fed65fb0bfb7e3fc889613e09d5 — Evilham 2 years ago b2542d8 formatting-python35
[dependencices] Add support for pipenv and notes on python3.5+
1 files changed, 29 insertions(+), 0 deletions(-)

A Pipfile
A Pipfile => Pipfile +29 -0
@@ 0,0 1,29 @@
[[source]]
name = "pypi"
url = "https://pypi.org/simple"
verify_ssl = true

[dev-packages]
python-language-server = {extras = ["mccabe", "pyflakes", "rope"],version = "*"}
pyls-mypy = "*"
pyls-isort = "*"
pyls-black = "*"

[packages]
flask = "*"
flask-babel = "*"
flask-wtf = "*"
markdown = "*"
# There is a release pending that supports Python 3.5+
flask-mongoengine = {file = "https://github.com/MongoEngine/flask-mongoengine/archive/master.zip"}
flask-session = "*"
passlib = "*"
password-strength = "*"
beautifulsoup4 = "*"
unidecode = "*"

[requires]
python_version = "3"

[pipenv]
allow_prereleases = true