~esotericnonsense/autoarch

d93aadb225d41ee6cbee5a9c2d2a2c00d2edaf21 — Daniel Edgecumbe 4 years ago e6302ee
Add prereqs to README.md
1 files changed, 5 insertions(+), 0 deletions(-)

M README.md
M README.md => README.md +5 -0
@@ 17,6 17,11 @@ Daniel Edgecumbe (esotericnonsense)

[autoarch@esotericnonsense.com](mailto:autoarch@esotericnonsense.com)

## Pre-requisites

`autoarch` requires an up-to-date version of Arch Linux, and the `mkarchiso`
utility provided by the `archiso` package (`pacman -S archiso`).

## Usage

To build the ISO, enter the `build` directory and run `sudo ./main.sh`.