85843f1f296d1e6f452567da17c891904921ec88 — Daniel Martí 10 days ago b4433da
all: update go.mod files to target Go 1.13

Since the main README recommends Go 1.13 or later, let's make the go.mod
files reflect that. This will enable starting to use new language
features.

Modules that still build on 1.12 will continue to work on that version
just fine; this line is just a hint to enable new language features for
versions of Go new enough.

Signed-off-by: Daniel Martí <mvdan@mvdan.cc>
4 files changed, 4 insertions(+), 4 deletions(-)

M apps/go.mod
M cmd/go.mod
M ui/go.mod
M website/go.mod
M apps/go.mod => apps/go.mod +1 -1
@@ 1,6 1,6 @@ module gioui.org/apps
  
- go 1.12
+ go 1.13
  
  require (
  	gioui.org/ui v0.0.0-20190902131729-7ad60e08787b

M cmd/go.mod => cmd/go.mod +1 -1
@@ 1,6 1,6 @@ module gioui.org/cmd
  
- go 1.12
+ go 1.13
  
  require (
  	golang.org/x/image v0.0.0-20190802002840-cff245a6509b

M ui/go.mod => ui/go.mod +1 -1
@@ 1,6 1,6 @@ module gioui.org/ui
  
- go 1.12
+ go 1.13
  
  require (
  	golang.org/x/image v0.0.0-20190703141733-d6a02ce849c9

M website/go.mod => website/go.mod +1 -1
@@ 1,3 1,3 @@ module gioui.org/website
  
- go 1.12
+ go 1.13