~cypheon/pkgsrc-wip

pkgsrc-wip/pam-pkcs11/TODO -rw-r--r-- 491 bytes
5f1bf4f5 — Johann Rudloff Subst PLIST paths for platform specific files for other architectures 6 months ago
                                                                                
1
2
3
4
5
6
7
8
9
10
11
12
13
A ticket should be filed upstream about the use of bash in scripts,
either to use /bin/sh if POSIX is sufficient, or to have configure
search for and replace bash if not.

The options.mk should have a comment about what the ldap option does.

The pcsc-lite option is now on by default, and it seems that it is
non-optional.

Update to 0.6.11

This package has known vulnerabilities, please investigate and fix if possible:
  <https://www.x41-dsec.de/lab/advisories/x41-2018-003-pam_pkcs11/>