~cjoly/telescope-repo.nvim

038375162f7b9670021ac4ff5e5b4aa8ae157e1a — Clément Joly 1 year, 4 months ago df17ace
docs: Start to require nvim 0.7

The autocommand Lua API requires at least version 0.6. At the time of
writing, telescope requires nvim 0.7.
1 files changed, 1 insertions(+), 1 deletions(-)

M README.md
M README.md => README.md +1 -1
@@ 24,7 24,7 @@ end_insert -->
# 🦘 telescope-repo.nvim: jump around the repositories in your filesystem, without any setup
<!-- end_remove -->

![Neovim version](https://img.shields.io/badge/Neovim-0.5-57A143?style=flat&logo=neovim) [![](https://img.shields.io/badge/powered%20by-riss-lightgrey)](https://cj.rs/riss) ![GitHub tag (latest SemVer)](https://img.shields.io/github/v/tag/cljoly/telescope-repo.nvim?color=darkgreen&sort=semver)
![Neovim version](https://img.shields.io/badge/Neovim-0.7-57A143?style=flat&logo=neovim) [![](https://img.shields.io/badge/powered%20by-riss-lightgrey)](https://cj.rs/riss) ![GitHub tag (latest SemVer)](https://img.shields.io/github/v/tag/cljoly/telescope-repo.nvim?color=darkgreen&sort=semver)

<!-- insert
{{< rawhtml >}}