~chrisppy/beagles

48abb25d3592ddee69e990087e991eecf2b63d9c — Chris Palmer 4 months ago c66a933
update md to note min go version is 1.16
2 files changed, 2 insertions(+), 1 deletions(-)

M CHANGELOG.md
M README.md
M CHANGELOG.md => CHANGELOG.md +1 -0
@@ 2,6 2,7 @@

## [Unreleased]
### ~chrisppy
  - BREAKING CHANGE: the minimum go version has been moved to 1.16
  - BREAKING CHANGE: The config.toml file has been deprecated and replaced with
    a [SCFG](https://git.sr.ht/~emersion/scfg) based config file to provide
    better file validation and a cleaner format

M README.md => README.md +1 -1
@@ 12,7 12,7 @@ see :help in the application or beagles(1)

Install the dependencies:

- go (>=1.15)
- go (>=1.16)
- scdoc

Then compile beagles: