~ben/yesod-text-markdown

Update links with new maintainer
Bump resolver again, and fix nix
Include usage instructions
Fix stack sample travis config
Ignore stack-work
Update resolver, remove unnecessary extra-deps
2704afd9 — Arash Rouhani 3 years ago
Update README.md
fcd843cd — Arash Rouhani 3 years ago
bump to version 0.1.9, which allows aeson 1.x

Furthermore, I've embarassingly forgot to upload the code for 0.1.8,
hence the strange bump in this commit.
00997bf1 — Arash Rouhani 4 years ago
Travis: Run on "new architecture"

I was advised to do this here: http://docs.travis-ci.com/user/migrating-from-legacy/?utm_source=legacy-notice&utm_medium=banner&utm_campaign=legacy-upgrade
a0fec5dc — Arash Rouhani 4 years ago
Merge pull request #13 from MaxGabriel/improveErrorMessage

Give a better error message when the markdown is of the wrong type
09b6eac6 — Maximilian Tagher 4 years ago
Give a better error message when the markdown is of the wrong type
7d7e35b9 — Arash Rouhani 5 years ago
Merge pull request #11 from MaxGabriel/documentMarkdownField

Document markdownField
00c3fc0d — Maximilian Tagher 5 years ago
Document markdownField
bc07afc1 — Arash Rouhani 5 years ago
Bump version
29d482d4 — Arash Rouhani 5 years ago
Merge pull request #8 from MaxGabriel/patch-2

Set the `required` attribute on the textarea if applicable
173f1b81 — Arash Rouhani 5 years ago
Merge pull request #9 from MaxGabriel/patch-3

Use SVG for the Travis CI badge
7bda51ba — Maximilian Tagher 5 years ago
Use SVG for the Travis CI badge
Next