~ancarda/psr7-string-stream

534f6c3a39beb5971eb24ab362066502dc5924cf — Mark Dain 1 year, 9 months ago 0293ef3
Attempt to build on PHP 7.4 and 8.0

8.0 is going to fail at `composer install', however 7.4 might make it
all the way to the end. Once 7.4 is out, this build can be marked as
required
1 files changed, 10 insertions(+), 6 deletions(-)

M .travis.yml
M .travis.yml => .travis.yml +10 -6
@@ 1,14 1,18 @@
sudo: false

language: php

php:
  - 7.1
  - 7.2
  - 7.3
  - '7.1'
  - '7.2'
  - '7.3'
  - '7.4snapshot'
  - 'nightly'

matrix:
  allow_failures:
    - php: '7.4snapshot'
    - php: 'nightly'

before_script:
  - composer diagnose
  - composer install --no-interaction

script: