~ancarda/coverage-enforcer

Add unit tests and code quality tools
Flag as PHP 8.0 compatible
Fix package name
Initial commit