~ancarda/coverage-enforcer

d383322cf689f1f7ab8d21e805747fbaab30965e — Mark Dain 2 years ago 532de17
Allow running on symfony/console 6.x
2 files changed, 6 insertions(+), 3 deletions(-)

M composer.json
M composer.lock
M composer.json => composer.json +4 -1
@@ 4,6 4,9 @@
    "type": "project",
    "license": "MIT",
    "config": {
        "allow-plugins": {
            "infection/extension-installer": true
        },
        "platform": {
            "php": "7.3"
        },


@@ 22,7 25,7 @@
    "require": {
        "php": "^7.3|^8.0",
        "ext-simplexml": "*",
        "symfony/console": "^5.1"
        "symfony/console": "^5.1|^6.0"
    },
    "require-dev": {
        "composer/package-versions-deprecated": "1.11.99.1",

M composer.lock => composer.lock +2 -2
@@ 4,7 4,7 @@
        "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
        "This file is @generated automatically"
    ],
    "content-hash": "ace1ccc635453ee130487e98f25465a4",
    "content-hash": "46f60d75c7758abb932705f290934b50",
    "packages": [
        {
            "name": "psr/container",


@@ 4141,5 4141,5 @@
    "platform-overrides": {
        "php": "7.3"
    },
    "plugin-api-version": "2.0.0"
    "plugin-api-version": "2.2.0"
}