~ancarda/coverage-enforcer

2664fd066d042ddc66573cc7ba665c0621ae1e97 — Mark Dain 2 months ago e19ba55 1.0
Flag as PHP 8.0 compatible
2 files changed, 3 insertions(+), 3 deletions(-)

M composer.json
M composer.lock
M composer.json => composer.json +1 -1
@@ 14,7 14,7 @@
    "autoload-dev": {
    },
    "require": {
        "php": "^7.3",
        "php": "^7.3|^8.0",
        "ext-simplexml": "*",
        "symfony/console": "^5.2"
    },

M composer.lock => composer.lock +2 -2
@@ 4,7 4,7 @@
        "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#installing-dependencies",
        "This file is @generated automatically"
    ],
    "content-hash": "ec3d078cc13a88ad77ad59ba3ac7d4a5",
    "content-hash": "b1fb7ae8b46efd001423a4388e5c448d",
    "packages": [
        {
            "name": "psr/container",


@@ 807,7 807,7 @@
    "prefer-stable": false,
    "prefer-lowest": false,
    "platform": {
        "php": "^7.3",
        "php": "^7.3|^8.0",
        "ext-simplexml": "*"
    },
    "platform-dev": [],